Select Page

Take steps to update and monitor your security protocols

Merchant Partners will be ending its support for the outdated security protocols known as Transport Layer Security 1.0 & 1.1 (TLS 1.0/1.1) on June 25th, 2018.

Security experts no longer consider TLS 1.0/1.1  to be strong cryptography. All payments processors are mandated to use newer protocols as of June 30, 2018.  Merchant Partners will be removing outdated protocols across all of our platforms and systems by June 25th, 2018.

Important note: You may need to take steps to prepare for the end of TLS 1.0/1.1 support.  If you are using 1stMILE Middleware below version 1.3.7, YOU MUST upgrade to avoid disruption to your service.

We may have notified you of this in prior messages, but we must stress the urgency of these changes. As we implement enhanced security protocols, you will experience difficulties processing a transaction if you have not upgraded your various systems and technology to support TLS 1.2.

We recommend that customers review and upgrade all their systems and technology to meet industry requirements for TLS 1.2.  Please do this no later than June 24, 2018.  If your system is not updated in the next three weeks, you will be unable to process transactions with any payments processor.

Learn more: https://blog.pcisecuritystandards.org/migrating-from-ssl-and-early-tls.  Visit the Payment Card Industry Security Standards Council website regularly to keep track of all recommendations and mandates in the future.

Find out more
Thanks for your time and attention to this important matter. You are welcome to contact the Merchant Partners Technical Support Team at 866-242-9933, if you have additional questions.

As always, Merchant Partners appreciates your business and we thank you for being a loyal customer.